DX7 Defekt Motor läuft nicht

Antworten
Benutzeravatar
Rütti1
Beiträge: 570
Registriert: 12.02.2008 12:34:54
Wohnort: Düsseldorf/ Nord

#1 DX7 Defekt Motor läuft nicht

Beitrag von Rütti1 » 12.05.2020 19:14:23

Hallo nach jahren der abwesenheit.

Habe ein Problem mit meiner DX7 ?!
Das Problem:

Habe einen 500er rex mit nem Jive 60+ LV und Motor ??? Empfänger einen AR 7000 mit Satelit.

Habe den heli aus dem keller geholt und einfach mal angeschlossen und siehe da musste ich ihn erstmal reinigen naja es ging aber alles bis aufs fliegen.
Habe ihn dann komplett auseinader genommen gereinigt und wieder zusammengebaut und neu eingestellt auch aus der Funke komplett gelöscht und neu programiert. danach lief er auch noch. Wollte dann noch feintuning machen dabei muss ich mir wohl den Jive zerschossen haben weil ich einmal wohl das Lipo zitternd dran gemacht habe naja tut nix zur sache ist jetzt nen Phoenix castle Ice 2 80 HV drin. Leider steuert der mir den Motor auch nicht an alles andere funktioniert. Habe nen anderen Motor angeschlossen, anderen Regler (gujang) selbst nen anderen Heli genommen (T-Rex 250) in der funke geändert und da funkioniert auch alles nur der Motor nicht ich weis echt nicht mehr weiter weil pitch ja funkioniert.
Habe alles gewechselt was zu wechseln geht ausser die Funke selbst nen anderen Empfänger.
Hoffe ihr könnt mir helfen.
Gruß Andreas
Gruß
Andreas




Blade mSR
GL 450C im Bo 105 Rumpf i.B. A.D.
T-Rex 500
MX 12 und DX7
TwinStar II(Jungfreulich)
Kyosho Pure Ten GP 1:10(Mercedes AMG)
T-Rex 250 Se FBL

Benutzeravatar
Rütti1
Beiträge: 570
Registriert: 12.02.2008 12:34:54
Wohnort: Düsseldorf/ Nord

#2 Re: DX7 Defekt Motor läuft nicht

Beitrag von Rütti1 » 13.05.2020 09:30:26

Hat sich erledigt nachdem ich mal Google beauftragt habe. Es steht ja nirgendwo das man den Gas weg anlernen muss in der Beschreibung die ich dabei bekommen habe 😡
Gruß
Andreas




Blade mSR
GL 450C im Bo 105 Rumpf i.B. A.D.
T-Rex 500
MX 12 und DX7
TwinStar II(Jungfreulich)
Kyosho Pure Ten GP 1:10(Mercedes AMG)
T-Rex 250 Se FBL

Antworten

Zurück zu „Fehlersuche“